Issue with bank transfers in GBP
Incident Report for Payhawk
Resolved
This incident has been resolved.
Posted Jun 14, 2024 - 19:20 UTC
Identified
We are experiencing an outage with one of our payment partners. This causes bank transfers sent in GBP currency to fail. Such expenses will appear as failed in Payhawk and you will have to retry them once the issue is resolved. We expect a resolution from our payment partner in the next 4-5 hours. We will update this status once the incident is resolved.
Posted Jun 14, 2024 - 16:12 UTC
This incident affected: Bank transfers.