Partial outage
Incident Report for Payhawk
Resolved
The issue has been considered resolved as all systems are stable and operational.
Posted Feb 02, 2024 - 12:47 UTC
Monitoring
The issue has been identified to be related to the cloud service provider degraded performance.
Posted Feb 02, 2024 - 12:40 UTC
Identified
We are still facing longer response times that have been identified to be caused by issues with our cloud service provider.
Posted Feb 02, 2024 - 12:35 UTC
Update
We are still experiencing increased response times across the whole product and the investigation is ongoing.
Posted Feb 02, 2024 - 12:18 UTC
Update
We have applied some temporary measures to improve the response times, but we are still investigating the core issue.
Posted Feb 02, 2024 - 11:30 UTC
Update
We are experiencing increased response times across the whole product. We are investigating.
Posted Feb 02, 2024 - 11:04 UTC
Investigating
We are currently investigating this issue.
Posted Feb 02, 2024 - 10:53 UTC
This incident affected: Card Authorization, Web Portal, Core API, and Developer API.